Post 1.12.0 update

Incident Report for Aloxy IIoT Hub - EU3

Resolved

After monitoring closely a couple of hours, we are resolving this incident. Everything is operational again.
Posted Aug 01, 2023 - 13:57 UTC

Update

All changes to the cluster have been conducted. We will keep following up for the remainder of the day.
Posted Aug 01, 2023 - 12:09 UTC

Monitoring

The issue has been resolved.
Upon further inspection, we discovered lost messages from 08:00 UTC until 11:00 UTC. Release 1.12.0 already contains fixes for this to mitigate this issue. We are sorry for the inconveniences this might have caused.
Because of the prolonged update, we still need to apply some changes to the cluster. We expect short periods of downtime over the course of the next half hour. We will communicate this via this incident.
We keep on monitoring the cluster closely.
Posted Aug 01, 2023 - 11:41 UTC

Investigating

After the 1.12 update, we noticed an internal service is not running properly. As a result, the update is not fully installed yet.
From what we can see now, this shouldn't result in any downtime as the previous instances are still up and running. You might however notice slower processing because of this.
We will keep you posted via this incident.
Posted Aug 01, 2023 - 10:49 UTC
This incident affected: Digital twin (Digital twin search, Digital twin API, Digital twin streaming) and Processing (MVPI processing, History processing).