Everything is verified to be working correctly, enjoy 1.16
Posted Mar 20, 2024 - 09:31 UTC
Verifying
The update went smooth, we are now verifying if everything works correctly.
Posted Mar 20, 2024 - 09:14 UTC
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Mar 20, 2024 - 09:00 UTC
Scheduled
During this scheduled maintenance we will upgrade the Aloxy IIoT Hub to version 1.16.0. Herewith the highlights of this new release:
ConnectionStatus: now uses the timestamp of the latest valve position confirmation instead of the last received sensor message of any kind.
Fixed a bug: where the start of movement updates were not emitted.
Improved UI when deleting locations:
showing a link that lists remaining devices (devices that still have this location assigned) before delete confirmation.
can filter devices using the location filter.
Improved reliability
The detailed release notes can be found in the manual after the upgrade. Downtime is expected during the course of this update. During this period no real time valve position indication is processed. In case of valve movements during this period, it will be adjusted in the dashboard with the first sensor heartbeat after the update is finalized. Calibration during this period is not advised and should be prevented. In case the scheduled time frame is problematic please let us know ASAP. In case no further notice from Aloxy the update is executed as indicated above.
Posted Mar 13, 2024 - 10:41 UTC
This scheduled maintenance affected: Ingress traffic (Lora ingress, Dash7 ingress), Digital twin (Digital twin search, Digital twin API, Digital twin streaming), UI (Webapp, History), and Processing (MVPI processing, History processing).