Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Nov 29, 2023 - 16:00 UTC
Scheduled
This notification is for upcoming planned maintenance to your Azure Database for PostgreSQL instance(s) in West Europe. This is scheduled to occur between 16:00 UTC on 29 Nov 2023 (17:00 W. Europe Standard Time on 29 Nov 2023) and 07:00 UTC on 30 Nov 2023 (08:00 W. Europe Standard Time on 30 Nov 2023). During planned maintenance on your Azure Database for PostgreSQL instance(s), there can be database server restarts or failovers, which might lead to brief (60-120 seconds) unavailability of the database servers for end users. The entire planned maintenance event including each server restarts is carefully monitored by the engineering team. The server failovers time is dependent on database recovery time, which can cause the database to come online in minutes to hours if you have high transactional activity on the server at the time of failover. To avoid longer unavailability time, it is recommended to keep transactional workload light and defer long-running transactions like create index or data load to minimize disruptions to your application.
Impact on Aloxy IIoT Hub During such a brief unavailability, the user might experience one of following things:
Unable to authenticate: webapp will be shortly unavailable;
History is not accessible;
History processing might be delayed, history processing will be resumed after the unavailability.
Real-time processing nor downstream connections will be impacted by this.
Posted Nov 24, 2023 - 13:56 UTC
This scheduled maintenance affected: UI (Webapp, History), Infrastructure (Infrastructure | resources), and Processing (History processing).