Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jul 18, 2024 - 00:57 UTC
Scheduled
This Thursday (2024-07-18), Azure has planned maintenance on our database between 00:57:00 UTC and 01:57:00 UTC. This will cause a brief disruption in database connectivity on our end.
Impact on Aloxy IIoT Hub During this brief unavailability, the user might experience one of the following things:
Being unable to authenticate: webapp will be shortly unavailable;
History not being accessible;
History processing delays, it will process anything received during the unavailability afterward.
Real-time processing and downstream connections will not be impacted by this maintenance.
Posted Jul 16, 2024 - 06:43 UTC
This scheduled maintenance affected: UI (Webapp, History) and Processing (History processing).