We successfully processed all the lingering backlog, processing is fully operational again.
We found no evidence of dropped/missed messages.
Posted Oct 13, 2025 - 14:18 UTC
Monitoring
We have traced the issue back to a faulty device. We have since disabled the device and are now slowly processing a backlog. About 1/10th of devices would have suffered from delays in the last 3 days.
We are monitoring the current backlog and ensuring that it keeps decreasing, we are still checking if any message loss occurred during the weekend.
Posted Oct 13, 2025 - 13:58 UTC
Investigating
We identified a lingering issues with processing delays and possible message loss that started this weekend at around 2025-10-10 22:00 UTC.
We are investigating the cause and possible impact of the problem.
Posted Oct 13, 2025 - 13:45 UTC
This incident affected: Ingress traffic (Lora ingress) and Processing (MVPI processing).